手册说明

钮门网站平台版本： V4.2
如有疑问请致电：shichun_li@yahoo.com
手册最后更新时间：2005年10月


钮门网站平台会员区界面

钮门网站平台会员区界面如下图，其中“会员信息分类”、“论坛列表”将根据网站特色设置，顶部图片也不同：


信箱管理

这里是一个会员内部邮件系统，实现本网站以及钮门网站群内的所有用户、会员之间邮件传递。
信件内容以加密的方式存储在数据库中，避免了垃圾邮件和病毒邮件的骚扰，同时避免以文件形式存储在硬盘上时，文件丢失的情况。管理员可以根据需要动态分配每个会员邮箱的大小，管理员也可以利用邮件系统的群发功能给所有会员发出通知通告。

登录到会员区后，左侧树型结构图如下：
©2005.10 NEOMAN.CN All Rights Reserved.


信箱管理：看信

登录到会员区后，左侧树型结构图如下：

这里查看网站内部会员给您发的信件，在发信人左边有个多选框，勾选后可以删除信件。如果想要删除所有信件，勾选最顶部的多选框，然后点击“删除所选”按钮。用户可以根据不同的筛选条件查询出“未回复的”、“已回复的”、“未阅读的”信件等等。

点击信件主题查看信件内容，可以在信件下面直接回复，回复时可以附带3个附件，每个附件大小不能超过2M。


信箱管理：草稿箱

信箱管理：写信

登录到会员区后，左侧树型结构图如下：

写信界面如下：

给所有网站注册会员及系统用户写信，“收件人”处填写会员或者用户的帐号（不是昵称），可以把会员或者用户加入到你的好友录里，这样就可以在好友中选择帐号了。
给钮门网站群内别的网站用户写信，“收件人”处填写“帐号@网站标识”，可以将此串拷贝下来，添加到好友录中。网站标识可以在其网站的任一动态信息上找到，例如：“http://www.7vh.cn/cgi-bin/GInfo.dll?DispInfo&w=neoman”，其中“w=neoman”，w表示“web”，neoman就是该网站的标识。
信件主题可以不写，系统会加上标题为：“无主题”，如果有附件，那么信件内容可以为空。
“回送收件人阅读通知”勾选后，当对方阅读了你发给他的信件后，会收到一封系统提示信件，显示对方阅读信件时间。
“只保存为草稿”可以把一些备用资料保存在服务器上，这样无论走到哪里，只要能上网就能打开存在服务器上的资料。
每封信可以添加3个附件，每个附件大小不能超过2M。点击“浏览”按钮，找到想要添加的附件，然后点击“传送附件”按钮，将附件上传到服务器。对于添加错误的附件，可以删除。
注意：先添加附件，然后再发送信件。


信箱管理：草稿箱

登录到会员区后，左侧树型结构图如下：

用户在写信的时候，勾选“只保存为草稿”，收件人为空，这时将把本封信保存在草稿箱中。这里相当于网络上的一个个人存储空间，可以把一些重要的、常用的文件保存在这里。选中文件主题前的多选框，可以将该草稿删除，点击标题查看详细内容。

点击“草稿箱”，列出你已经保存的草稿：


信箱管理：好友录

登录到会员区后，左侧树型结构图如下：

添加好友界面如下：

在“会员帐号”处输入你的好友的帐号（不是昵称），点击“添加好友”按钮，可以将好友添加进来；或者从所有的注册会员中选择帐号。
如果不知道您的好友的帐号，可以在论坛中找到，点击好友回复时的昵称，将打开该好友的资料，包括好友的帐号、昵称、邮箱、积分、签名档等。


信箱管理：黑名单

将恶意会员的帐号添加在这里，以便做相应处理。
登录到会员区后，左侧树型结构图如下：

添加黑名单界面如下：

在“会员帐号”处输入你的好友的帐号（不是昵称），点击“加入黑名单”按钮；或者从所有的注册会员中选择帐号。
如果不知道该人的帐号，可以在论坛中找到，点击该人回复时的昵称，将打开他的资料，包括帐号、昵称、邮箱、积分、签名档等。


供给信息管理

钮门平台为企业提供了四大商务管理模块：供给、需求、招聘、招商。企业可以方便地发布和管理信息。
所有钮门虚拟主机企业发布的信息将在钮门商务频道统一发布，这样有效解决了单一网站信息量少、客流不足的问题，这也是区别于网上购物模块的关键所在。
这里是四大模块其中之一，企业在此管理本企业发布的供给信息，以及管理对应于供给信息的订单情况，并在此查询其他网站发布的需求信息。


供给信息管理：供给信息审核

这里是四大模，块其中之一，企业在此发布本企业的产品信息，以及管理对应于供给信息的订单情况。
登录到会员区后，左侧树型结构图如下：

企业发布的供给信息要经过审核后，才能在钮门的商务频道中统一发布，审核界面如下图：

这里列出企业发布的供应产品信息，产品所属类别“【计算机产品】”为红色，表示此条信息未经过审核；绿色表示审核过且有效的；黑色表示已经过期的信息。

点击产品标题，进行审核，如下图：

确认填写正确后提交即可。
注意：只有在无订单的条件下才可以用审核的办法修改供给信息。


供给信息管理：供给信息添加

这里是四大模块其中之一，企业在此发布本企业的产品信息，以及管理对应于供给信息的订单情况。
登录到会员区后，左侧树型结构图如下：

添加供给信息的界面如下图：

请务必填写准确币种、价格和单位，避免产生纠纷。


供给信息管理：供给信息修改

这里是四大模块其中之一，企业在此修改已经发布的供给信息。
登录到会员区后，左侧树型结构图如下：

修改供给信息的界面如下图：

这里只能修改自己添加的供给信息，如果被管理员审核过后将不能再修改，如要修改，请进入“供给信息审核”模块。


供给信息管理：供给信息管理

这里是四大模块其中之一，企业在此管理由客户提交的订单。
登录到会员区后，左侧树型结构图如下：

修改供给信息的界面如下图：

这里列出了客户提交的对应于某种商品的所有订单。
商品所属类别（如【文体办公用品】）为绿色，表示该商品在有效期内；为黑色表示已经过期。

点击某个商品，查看该商品的订单情况：

注意：对于已经处理结束的信息和无效信息，应及时删除。删除前将需要保留的资料另存它处。


供给信息管理：需求信息查询

这里是四大模块其中之一，企业在此查询别的公司提交的需求信息，即查询别的企业需要什么。
登录到会员区后，左侧树型结构图如下：

首先输入查询条件，可以为空，即查询所有企业发布的需求信息：

点击名称，打开需求详细资料：

在这里您可以针对某商品给出报价单，这里的“单位名称”和“地址”是您在“网站管理”－>“单位基本信息”里面设置好的，这里也可以重新输入。


需求信息管理

钮门平台为企业提供了四大商务管理模块：供给、需求、招聘、招商。企业可以方便地发布和管理信息。
所有钮门虚拟主机企业发布的信息将在钮门商务频道统一发布，这样有效解决了单一网站信息量少、客流不足的问题，这也是区别于网上购物模块的关键所在。
这里是四大模块其中之一，企业在此管理本企业的需求信息以及查询其他网站发布的供给信息，即：发布自己的需求并查询别人的供给。


需求信息管理：需求信息审核

这里是四大模块其中之一，企业在此审核已经发布的需求信息。

列表如下图， 需求信息所属类别（如【广电通讯电子】）为红色显示，表示此信息未经过审核；为绿色表示已经经过审核而且此信息还在有效期内。

点击需求标题打开详细资料，确认填写无误后，提交审核即可。
注意：只有在无报价单的条件下才应该用审核的办法修改需求信息。 对于有报价单的信息将不能再次审核。


供给信息管理：需求信息添加

这里是四大模块其中之一，企业在此发布自己的需求信息。

添加界面如下：

这里的“信息链接”处，填写完整的URL链接，当别的企业针对您的需求信息提交报价单时，可以点击“详细资料”链接，打开您在此输入的链接。
对于新添加的需求信息，要经过管理员审核过后才能对外发布。


供给信息管理：需求信息修改

这里是四大模块其中之一，企业在此修改自己发布的需求信息。

首先列出您添加的所有需求信息，点击某条进行修改。添加界面如下：

确认填写无误后提交即可。


供给信息管理：需求信息管理

这里是四大模块其中之一，企业在此管理别的企业针对您的需求所报的报价单。

点击“需求信息管理”将列出针对某条需求信息，客户报的所有报价单，如下图：

“信息来源”处显示为这样：Bean@anping，表示这是由来自钮门网站群的具有发布报价单权限的用户所发的报价，这份报价单更为可靠，“◎”记号前面是该用户的帐号，“◎”后面是用户所属的网站标识，点击该网站标识可以进入其网站，拷贝此串，可以给该用户写信，实现在网站群的用户之间发信，例如：写信时，在帐号处输入：Bean@anping，表示给anping网站的Bean用户写信；或者拷贝此串，将其添加为好友（详情请参考“信箱管理”->“好友录”），以便以后写信使用。

经过处理的报价单，在提供报价的单位名称前有“√”标记；没有经过处理的显示为“□”标记。

注：对于已经处理结束的信息和无效信息，应及时删除。删除前将需要保留的资料另存它处。


需求信息管理：供给信息查询

这里是四大模块其中之一，企业在此查看别的企业发布的供给信息，即目前我需要买货物，在此查看别人提供什么。

首先输入查询条件，输入条件为空时，搜索出除了本企业外别的企业发布所有的供给信息：

搜索结果如下图：

点击供应商品名称，进入对方网站的供给信息详情页面：

在此可以针对该商品，发订单。


招聘信息管理

钮门平台为企业提供了四大商务管理模块：供给、需求、招聘、招商。企业可以方便地发布和管理信息。

所有钮门虚拟主机企业发布的信息将在钮门商务频道统一发布，这样有效解决了单一网站信息量少、客流不足的问题，这也是区别于网上购物模块的关键所在。

这里是四大模块其中之一，企业在此管理本企业的发布的招聘信息，在此添加、修改、审核招聘信息，以及管理应聘信息。

登录到会员区后，左侧结构图如下：


招聘信息管理：招聘信息审核

这里是四大模块其中之一，企业在此审核本企业的发布的招聘信息。
登录到会员区后，左侧结构图如下：

列出所有已经添加的招聘信息，如下图：

点击某条信息进行编审：

确认添加正确后，提交审核即可。


招聘信息管理：招聘信息添加

这里是四大模块其中之一，企业在此添加本企业的招聘信息。
登录到会员区后，左侧结构图如下：

添加招聘信息的界面如下：

信息链接：可以为改招聘信息加一个链接，点击该招聘信息的“详细资料”时，链接到此页面。


招聘信息管理：招聘信息修改

这里是四大模块其中之一，在此修改自己添加的招聘信息。

首先检索出自己添加的招聘信息，点击招聘标题进行修改，这里仅列出未经管理员审核的信息：


招聘信息管理：招聘信息管理

这里是四大模块其中之一，管理员在此管理应聘信息。

点击“招聘信息管理”后，列出所有具有应聘信息的招聘信息：

点击标题，查看详细应聘资料：

点击应聘人名字，显示详细资料，与供应、需求信息管理类似，对于已经处理过的应聘信息，名字前显示“√”标记；没有经过处理的显示为“□”标记。

注意：对于已经处理结束的信息和无效信息，应及时删除。删除前将需要保留的资料另存它处。


招商信息管理

钮门平台为企业提供了四大商务管理模块：供给、需求、招聘、招商。企业可以方便地发布和管理信息。

所有钮门虚拟主机企业发布的信息将在钮门商务频道统一发布，这样有效解决了单一网站信息量少、客流不足的问题，这也是区别于网上购物模块的关键所在。

这里是四大模块其中之一，管理员在此管理本企业的招商信息，在此发布、修改、审核招商信息、查询其他网站发布的招商信息，并对其他网站发布的招商信息提交询盘信息，以及管理客户的询盘信息。

登录到会员区后，左侧结构图如下：


招商信息管理：招商信息审核

管理员登录到会员区后，左侧树型结构图如下：

招商信息审核：首先列出添加的所有招商信息，如下图，

招商类别（如 【商铺买卖】）显示为绿色表示已经经过审核而且有效；为红色表示未审核；黑色表示已经过期。

点击项目标题将打开详细资料：

注意：只有在无询盘的条件下才应该用审核的办法修改招聘信息。


招商信息管理：招商信息添加

管理员登录到会员区后，左侧树型结构图如下：

添加界面如下：

“总投资额”这里保留两位小数位，不要填写成投资额区间：10－20万元。如却有必要可以在详细描述中说明。


招商信息管理：招商信息修改

这里是四大模块其中之一，在此修改自己添加的招商信息，此信息为未经过审核的，如要修改审核过的信息，请进入审核页面，重新审核即可，如果该招商信息已经审核过一次以上，而且有询盘信息时，将不能通过审核的方式修改。

首先列出自己添加的、未经过审核的招商信息，如下图：

点击标题进入详细资料修改：

“总投资额”这里保留两位小数位，不要填写成投资额区间：10－20万元。如却有必要可以在详细描述中说明。确认填写无误后，提交。


招商信息管理：招商信息管理

这里是四大模块其中之一，在此查看客户发布的询盘信息。

首先列出带有询盘信息的招商信息，如下图：

招商类别（如 【商铺买卖】）显示为绿色表示此信息在有效期内；为黑色表示已经过期。
点击项目名称，查看客户询盘情况：

点击项目名称可查看项目详细情况，点击询盘单位名称，显示询盘详细资料。
已经经过处理的询盘信息，在询盘单位名称前前有“√”标记；没有经过处理的显示为“□”标记。

注意：对于已经处理结束的信息和无效信息，应及时删除。删除前将需要保留的资料另存它处。


招商信息管理：招商信息查询

这里是四大模块其中之一，在此查询别的网站发布的招商信息。

首先输入查询条件，当条件为空时列出的是所有其他网站发布的招商信息。

点击项目名称，查看详细资料，并可对该项目发布询盘信息：


会员信息管理

网站注册会员可以在此发布信息，但此信息不会在外网公布，即只有会员登录到会员区后才能看到。
管理员在此对会员发布的信息进行修改、审核，如果某类信息需要审核后才能发布，则管理员需在此对其审核。
登录到会员区后，左边树型结构如下图（会员权限不同，下图的树型结构图也会有所不同）：


会员信息管理：会员信息编辑

登录到会员区后，左边树型结构如下图（会员权限不同，下图的树型结构图也会有所不同）：

网站注册会员可以在此发布信息，但此信息不会在外网公布，即只有会员登录到会员区后才能看到。
信息编辑：

会员在添加信息之前，应先确定信息所属的分类，以及所属的专题，“HTML过滤”指：会员可以在标题或者内容内加入HTML代码，以产生一些特殊效果。

图链：当会员上传了此信息包含的图片后，这里显示图片的信息，如：12345{/227/45}, 图片的格式为：66{F1r/300/200},66表示图片id，是不能改动的；"F"表示为Flash，"1r"表示图片浮动在第一段的右边，r(R)表示右，l(L)表示左，前面的数字表示段号，系统默认（空）：第一段中间。/300/200表示图片显示的宽度和高度，用户可以修改；{}这对大括号为格式定界符号，不能更改，后面的，为图片分隔符号“,”注意不能为全角“，”。本系统对于图片有良好的支持。对于Flash，考虑到服务器的效率，对于没有压缩"FWS",系统提供解析支持，对于有压缩的"CWS"系统不进行高度和宽度解析，用户需要手工设定Flash的宽度和高度。图片的段号应从小段落开始，即：后面一张图片的段落要大于前一张的段落。

上条数据：添加的上一条信息。

部分清除：清除图链、标题、内容里面的信息。保留信息所属的总类、分类、专题等，方便会员添加类似于前一条的信息。

添加段号：在内容里面加入段号，方便用户将图片插入到适当的段落。如何添加图片到适当的段落，请参照“图链”的解释。 注意：添加段号后对内容的修改将无效。如需修改内容，清除段号后再修改。

基本步骤为：选择总类、分类、专题->添加标题、内容->上传图片（如果有）->指定图片所在段落->提交信息。


会员信息管理：会员信息编审

登录到会员区后，左边树型结构如下图（会员权限不同，下图的树型结构图也会有所不同）：

系统管理员或者具有编审权限的用户可以对会员发布的信息修改、删除等操作。
选择信息发布的日期、类别等条件，查询出欲编审的信息。如下图：

点击某条信息，对信息进行审核，如下图：

“HTML过滤”：会员可以在标题或者内容内加入HTML代码，以产生一些特殊效果。

“公众发布”：指信息对网站外部人员开放。网站非注册会员通过特定的方式可以浏览此类信息。

图链：这里写点击该信息标题后指向的链接，此时所输入的内容将无效，因为点击标题后，将打开图链所指向的页面。当会员上传了此信息包含的图片后，这里显示图片的信息，如：12345{/227/45}, 图片的格式为：66{F1r/300/200},66表示图片id，是不能改动的；"F"表示为Flash，"1r"表示图片浮动在第一段的右边，r(R)表示右，l(L)表示左，前面的数字表示段号，系统默认（空）：第一段中间。/300/200表示图片显示的宽度和高度，用户可以修改；{}这对大括号为格式定界符号，不能更改，后面的，为图片分隔符号“,”注意不能为全角“，”。本系统对于图片有良好的支持。对于Flash，考虑到服务器的效率，对于没有压缩"FWS",系统提供解析支持，对于有压缩的"CWS"系统不进行高度和宽度解析，用户需要手工设定Flash的宽度和高度。图片的段号应从小段落开始，即：后面一张图片的段落要大于前一张的段落。

部分清除：清楚图链、标题、内容里面的信息。保留信息所属的总类、分类、专题等，方便会员添加类似于前一条的信息。

添加段号：在内容里面加入段号，方便用户将图片插入到适当的段落。如何添加图片到适当的段落，请参照“图链”的解释。 注意：添加段号后对内容的修改将无效。如需修改内容，清除段号后再修改。

信息一经编审，会员将不能再对此信息进行修改。


会员信息管理：会员信息修改

会员可以对自己发布的信息进行修改。如果该信息已经经过编审，将不能再进行修改，首先搜索出自己添加的会员信息，系统默认是当天的：

选择信息发布的日期、类别等条件，查询出欲修改的信息。
点击标题进行修改：

“HTML过滤”指：会员可以在标题或者内容内加入HTML代码，以产生一些特殊效果。

图链：这里写点击该信息标题后指向的链接，此时所输入的内容将无效，因为点击标题后，将打开图链所指向的页面。当会员上传了此信息包含的图片后，这里显示图片的信息，如：12345{/227/45}, 图片的格式为：66{F1r/300/200},66表示图片id，是不能改动的；"F"表示为Flash，"1r"表示图片浮动在第一段的右边，r(R)表示右，l(L)表示左，前面的数字表示段号，系统默认（空）：第一段中间。/300/200表示图片显示的宽度和高度，用户可以修改；{}这对大括号为格式定界符号，不能更改，后面的，为图片分隔符号“,”注意不能为全角“，”。本系统对于图片有良好的支持。对于Flash，考虑到服务器的效率，对于没有压缩"FWS",系统提供解析支持，对于有压缩的"CWS"系统不进行高度和宽度解析，用户需要手工设定Flash的宽度和高度。图片的段号应从小段落开始，即：后面一张图片的段落要大于前一张的段落。

部分清除：清楚图链、标题、内容里面的信息。保留信息所属的总类、分类、专题等，方便会员添加类似于前一条的信息。

添加段号：在内容里面加入段号，方便用户将图片插入到适当的段落。如何添加图片到适当的段落，请参照“图链”的解释。 注意：添加段号后对内容的修改将无效。如需修改内容，清除段号后再修改。


会员多媒体列表

登录到会员区后，左边树型结构如左图（会员权限不同，左图的树型结构图也会有所不同）：
会员在此下载及观看服务器上的软件、电影电视、音乐等。
“多媒体数据检索”： 根据条件检索出想要搜索的软件、电影电视、音乐等。


法规查阅：法规检索

登录到会员区后，左边树型结构如下图（会员权限不同，下图的树型结构图也会有所不同）：

会员在此查阅服务器上的法律法规信息。
“法规检索”： 根据条件检索出想要搜索法律法规信息，如下图，检索法规时，颁布日期可以不填，但必须输入关键词。


法规查阅：法规分类导航

登录到会员区后，左边树型结构如下图（会员权限不同，下图的树型结构图也会有所不同）：
在此查阅网站发布的法律法规信息。

点击“法规分类导航”将显示网站法规分类列表，如下图：
网站管理员可以动态管理法律法规分类。


系统用户平台

这是最基本的功能，利用完全动态的信息发布系统，实现编、审、发的信息发布流程。它的前台显示页面可以根据客户的需求由设计人员制作专业的模板，网站信息通过一个操作简单的界面加入数据库，然后通过已有的网页模板格式与审核流程发布到网站上，将网站的更新维护工作简化到只需录入文字和上传图片，从而使网站的更新速度大大缩短，减低了企业的运营成本和提高了网站的时效性。友好的前台显示界面和简易的后台操作是该模块的最大的特征，使操作者易学、易懂和易做。

在此添加、修改、删除向外网发布的信息，包括向外网发布的所有分类信息、主页上动态更新的图片内嵌帧、HTML文字性内嵌帧、网友评论、网友意见反馈、网站发布的多媒体信息、法律法规信息以及信息所属专题列表的管理等。

登录到会员区后，左侧树型结构图如下（权限不同，结构图也会不同）：


系统用户平台：信息编辑

管理员登录到会员区后，左侧的树型结构图如下（权限不同，显示的功能也不同）：

“信息编辑”，工作界面如下图所示：

会员在添加信息之前，应先确定信息所属的分类，以及所属的专题。

“HTML过滤”：会员可以在标题或者内容内加入HTML代码，以产生一些特殊效果。例如，把信息标题改为红色，则先取消掉“HTML过滤”的勾选，“标题”处写为：<font color=red> 请问，在信息编辑的时候，图片的格式是怎样处理的？</font>，此时程序将不对HTML代码进行过滤，即管理员输入的HTML代码将有效。同样，可以在内容里面加入HTML代码，达到用户想要取得的效果。

“HTML源码”：管理员如果觉得手动加入HTML代码比较繁琐，可以勾选中“HTML源码”，在网页制作软件（如Dreamweaver、Frontpage等）中做好效果（例如添加一条表格信息），然后将源码拷贝到内容框中。

“专题”：对于多数网站，动态信息除了进行分类以外，还会把信息组合为各种专题。一般来说，专题不仅可以跨越信息分类，还可以跨越信息大类。定义的专题名称长度为1-30个字符。直接点击编辑界面右侧的“常用专题”列表名称即可，一条信息可以属于多个专题，专题也能手动输入，输入时专题与专题之间用“/”隔开。右侧专题列表在“专题维护”中加入即可。

“图链”：如果勾选了“静态页面”多选框，这里写点击该信息标题后指向的链接，此时所输入的内容将无效，因为点击标题后，将打开图链所指向的页面。如果没有勾选“静态页面”多选框，当会员上传了此信息包含的图片后，这里显示图片的信息，如：12345{/227/45}。 图片的格式为：66{F1r/300/200},66表示图片id，是不能改动的；"F"表示为Flash，"1r"表示图片浮动在第一段的右边，r(R)表示右，l(L)表示左，前面的数字表示段号，系统默认（空）：第一段中间。/300/200表示图片显示的宽度和高度，用户可以修改；{}这对大括号为格式定界符号，不能更改，后面的，为图片分隔符号“,”注意不能为全角“，”。本系统对于图片有良好的支持。对于Flash，考虑到服务器的效率，对于没有压缩“FWS”,系统提供解析支持，对于有压缩的"CWS"系统不进行高度和宽度解析，用户需要手工设定Flash的宽度和高度。每条信息可以插入多张图片，图片的段号应从小段落开始，即：后面一张图片的段落要大于前一张的段落。

上条数据：添加的上一条信息。如果一篇文章内容过长，可以将其分割成一系列小篇幅文章，方便管理员添加类似于前一条的信息。

部分清除：清楚图链、标题、内容里面的信息。保留信息所属的总类、分类、专题等，方便管理员添加类似于前一条的信息。

添加段号：在内容里面加入段号，方便用户将图片插入到适当的段落。如何添加图片到适当的段落，请参照“图链”的解释。 注意：添加段号后对内容的修改将无效。如需修改内容，清除段号后再修改。

基本步骤为：选择总类、分类、专题->添加标题、内容->上传图片（如果有）->指定图片所在段落->提交信息。

对于只包含图片的基本信息的添加，只需要上传图片，加上简单的拷贝、粘贴操作即可。即发布一条网站信息不超过一分钟的时间。


系统用户平台：信息修改

管理员登录到会员区后，左侧的树型结构图如下（权限不同，显示的功能也不同）：

“信息修改”，管理员只能修改自己添加的信息，信息一经审核将不能再对它修改，如果需要修改，
可用具有审核或者管理权限的帐号重新编审一下，工作界面如下图所示：
首先查询出欲要修改的信息，系统默认是当天的全部信息。

信息修改界面和添加界面类似，如下图：
“HTML过滤”：会员可以在标题或者内容内加入HTML代码，以产生一些特殊效果。例如，把信息标题改为红色，则先取消掉“HTML过滤”的勾选，“标题”处写为：<font color=red> 请问，在信息编辑的时候，图片的格式是怎样处理的？ </font>，此时程序将不对HTML代码进行过滤，即管理员输入的HTML代码将有效。同样，可以在内容里面加入HTML代码，达到用户想要取得的效果。

“HTML源码”：管理员如果觉得手动加入HTML代码比较繁琐，可以勾选中“HTML源码”，在网页制作软件（如Dreamweaver、Frontpage等）中做好效果（例如添加一条表格信息），然后将源码拷贝到内容框中
。
“专题”：对于多数网站，动态信息除了进行分类以外，还会把信息组合为各种专题。一般来说，专题不仅可以跨越信息分类，还可以跨越信息大类。定义的专题名称长度为1-30个字符。直接点击编辑界面右侧的“常用专题”列表名称即可，一条信息可以属于多个专题，专题也能手动输入，输入时专题与专题之间用“/”隔开。右侧专题列表在“专题维护”中加入即可。

“图链”：如果勾选了“静态页面”多选框，这里写点击该信息标题后指向的链接，此时所输入的内容将无效，因为点击标题后，将打开图链所指向的页面。如果没有勾选“静态页面”多选框，当会员上传了此信息包含的图片后，这里显示图片的信息，如：12345{/227/45}。 图片的格式为：66{F1r/300/200},66表示图片id，是不能改动的；"F"表示为Flash，"1r"表示图片浮动在第一段的右边，r(R)表示右，l(L)表示左，前面的数字表示段号，系统默认（空）：第一段中间。/300/200表示图片显示的宽度和高度，用户可以修改；{}这对大括号为格式定界符号，不能更改，后面的，为图片分隔符号“,”注意不能为全角“，”。本系统对于图片有良好的支持。对于Flash，考虑到服务器的效率，对于没有压缩“FWS”,系统提供解析支持，对于有压缩的"CWS"系统不进行高度和宽度解析，用户需要手工设定Flash的宽度和高度。每条信息可以插入多张图片，图片的段号应从小段落开始，即：后面一张图片的段落要大于前一张的段落。

上条数据：添加的上一条信息。如果一篇文章内容过长，可以将其分割成一系列小篇幅文章，方便管理员添加类似于前一条的信息。

部分清除：清楚图链、标题、内容里面的信息。保留信息所属的总类、分类、专题等，方便管理员添加类似于前一条的信息。

添加段号：在内容里面加入段号，方便用户将图片插入到适当的段落。如何添加图片到适当的段落，请参照“图链”的解释。 注意：添加段号后对内容的修改将无效。如需修改内容，清除段号后再修改。

基本步骤为：选择总类、分类、专题->添加标题、内容->上传图片（如果有）->指定图片所在段落->提交信息。

对于只包含图片的基本信息的添加，只需要上传图片，加上简单的拷贝、粘贴操作即可。即发布一条网站信息不超过一分钟的时间。


系统用户平台：信息编审

管理员登录到会员区后，左侧的树型结构图如下（权限不同，显示的功能也不同）：

“信息编审”：有些分类信息是要经过审核以后才能对外发布的，首先查询出欲要修改的信息，系统默认是当天的全部信息，如下图：

“【用户手册】”为信息所属的分类，标题后面的“()”里显示审核者的帐号，如果没有经过审核，将显示为(未审)。

对于经过多次审核的信息，系统只记录最后一个审核者。

信息审核界面和修改界面类似，如下图：

“HTML过滤”：会员可以在标题或者内容内加入HTML代码，以产生一些特殊效果。例如，把信息标题改为红色，则先取消掉“HTML过滤”的勾选，“标题”处写为：<font color=red> 请问，在信息编辑的时候，图片的格式是怎样处理的？ </font>，此时程序将不对HTML代码进行过滤，即管理员输入的HTML代码将有效。同样，可以在内容里面加入HTML代码，达到用户想要取得的效果。

“HTML源码”：管理员如果觉得手动加入HTML代码比较繁琐，可以勾选中“HTML源码”，在网页制作软件（如Dreamweaver、Frontpage等）中做好效果（例如添加一条表格信息），然后将源码拷贝到内容框中。

“专题”：对于多数网站，动态信息除了进行分类以外，还会把信息组合为各种专题。一般来说，专题不仅可以跨越信息分类，还可以跨越信息大类。定义的专题名称长度为1-30个字符。直接点击编辑界面右侧的“常用专题”列表名称即可，一条信息可以属于多个专题，专题也能手动输入，输入时专题与专题之间用“/”隔开。右侧专题列表在“专题维护”中加入即可。

“图链”：如果勾选了“静态页面”多选框，这里写点击该信息标题后指向的链接，此时所输入的内容将无效，因为点击标题后，将打开图链所指向的页面。如果没有勾选“静态页面”多选框，当会员上传了此信息包含的图片后，这里显示图片的信息，如：12345{/227/45}。 图片的格式为：66{F1r/300/200},66表示图片id，是不能改动的；"F"表示为Flash，"1r"表示图片浮动在第一段的右边，r(R)表示右，l(L)表示左，前面的数字表示段号，系统默认（空）：第一段中间。/300/200表示图片显示的宽度和高度，用户可以修改；{}这对大括号为格式定界符号，不能更改，后面的，为图片分隔符号“,”注意不能为全角“，”。本系统对于图片有良好的支持。对于Flash，考虑到服务器的效率，对于没有压缩“FWS”,系统提供解析支持，对于有压缩的"CWS"系统不进行高度和宽度解析，用户需要手工设定Flash的宽度和高度。每条信息可以插入多张图片，图片的段号应从小段落开始，即：后面一张图片的段落要大于前一张的段落。

上条数据：添加的上一条信息。如果一篇文章内容过长，可以将其分割成一系列小篇幅文章，方便管理员添加类似于前一条的信息。

部分清除：清楚图链、标题、内容里面的信息。保留信息所属的总类、分类、专题等，方便管理员添加类似于前一条的信息。

添加段号：在内容里面加入段号，方便用户将图片插入到适当的段落。如何添加图片到适当的段落，请参照“图链”的解释。 注意：添加段号后对内容的修改将无效。如需修改内容，清除段号后再修改。


系统用户平台：主页图片帧

系统在网站首页上留出了一块空间，让管理员不用登录到主页服务器就可以更新网站首页上部分内容。
登录到会员区后，左侧树型结构图如下：

由于这里放置的是HTML源码，所以一般不会超过4K。可以把它看作是一个标准的HTML页面，这个页面可以嵌入到网站首页的任意位置。

例如首页上的这样一块位置，如下图，这里的图片内嵌帧实际上是一个包含2行1列的表格的页面，表格的第1行是1张图片，第2行是这幅图片的解释标题。

进入会员区，打开“系统用户平台”->“主页图片帧”，这里放置的就是包含一个表格的HTML页面，如下图：

如要更换首页上的这块内容，先将这张图片上传到服务器上，命名为“主页图片帧”就是因为这个内嵌帧包含了图片上传好图片后，界面下部生成“图片HTML源码”，用这块源码替换掉图片所示的蓝色选中部分，注意<>标记对。

这块源码的两端标记对：<a href=……></a>是点击该图片后指向的链接，然后修改该图片对应的解释标题以及它的链接。

管理员可以根据自己网站的特点设计这块内容，这样设计不但保证了服务器的安全，又方便管理主页。


系统用户平台：主页HTML帧

系统在网站首页上留出了一块空间，让管理员不用登录到主页服务器就可以更新网站首页上部分内容。

登录到会员区后，左侧树型结构图如下：

由于这里放置的是HTML源码，所以一般不会超过4K。

可以把它看作是一个标准的HTML页面，这个页面可以嵌入到网站首页的任意位置，但是这个页面中没有包含图片。

例如首页上的这样一块位置，如左图：这里放置的天气预报，可以根据网站特点放置不同内容 ，如网站公告等文字性的东西。

进入会员区，打开“系统用户平台”->“主页HTML帧”，这里放置的就是只包含文字性内容的HTML页面源码，如下图：

修改以后提交更新即可。


系统用户平台：评论删除

对于网友参与的评论，管理员在此管理，对于不合适的言论，管理员有权删除考虑到言论自由性，这里不提供评论的修改功能。

首先检索出欲要删除的评论列表，默认为当天的评论，“会员信息评论”指网站普通注册会员在“会员之家”内部发布的会员信息评论；“公众信息评论”指网站管理员发布的对外网公开的信息评论。

检索出评论后，直接点击某条评论即可删除。


系统用户平台：意见反馈

网友不用注册会员，可以对网站提出一些建议或意见。也是网友和管理员直接交流的最简单的方式。

点击“意见反馈”后，将列出网友提交的所有反馈信息，如下图：

对于已经阅览过的反馈，在有个“√”标记。选中反馈标题最前面的多选框，可以将反馈删除。


系统用户平台：多媒体添加

管理员在此添加多媒体信息，如：电影、音乐、软件等。
登录到会员区后，左侧树型结构图如下：

点击“多媒体添加”后，显示如下编辑界面：

“链接”处输入此片放置在服务器上的物理路径，是基于分类根目录的链接。


系统用户平台：多媒体修改

管理员在此修改已经添加的多媒体信息，如：电影、音乐、软件等。
登录到会员区后，左侧树型结构图如下：

点击“多媒体修改”后，首先应检索出欲修改的多媒体，选择好检索条件，如下图：

编辑界面如下：

“链接”处输入此片放置在服务器上的物理路径，是基于分类根目录的链接。


系统用户平台：法规添加

管理员在此添加法律法规信息。

点击“法规添加”后，进入法规添加编辑界面：

如果此类法规被管理员设置为“编审后发布”，那么在管理员还没有编审此条法规之前，在“法规分类导航”页面中将不会显示。


系统用户平台：法规编审

管理员在此编审已经添加法律法规信息，对于需要编审后才发布的法规，这一步是不可少的，否则即使添加了也不会显示。

点击“法规编审”后，首先检索出欲编审的法规，如下图：

系统默认编审当天添加的法规，点击“列表编审”按钮，显示当天添加的法规列表：

“【部门规章@建设建材】” 列出法规所属的总类与分类，对于编审过的法规，将不会显示“(未审)”标记。

点击法规标题进行审核，审核界面与添加界面类似，如下图：

确认法规信息填写正确后发布。


系统用户平台：专题维护

管理员在此管理专题列表。信息在属于分类的同时还能够属于某些专题。
登录到会员区后，左侧树型结构图如下：

例如如下所示，为此信息加了一个专题“服务器安装与设置”：

当点击专题“服务器安装与设置”时，链接到此专题列表页面：

专题维护界面如下所示，专题与专题之间用“/”隔开。：


网站管理

管理员在此设置本网站的基本信息、设置网站内容模板、给所有用户及会员发布通告、管理网站发布的共享文件以及查看网站访问流量。

登录到会员区，左侧树型图如下图：


网站管理：单位基本信息

管理员在此设置本单位的基本信息，这些信息将在供给、需求、招聘、招商等模块使用。
例如在贵单位提交产品订单时，这些基本数据就不用再次输入了，系统会自动加上，如下图：

登录到会员区，左侧树型图如下图：

“单位基本信息”编辑界面如下图：


网站管理：网站模板管理

管理员在此设置网站分类的模板，为了使使用本系统的企业能够更自主地管理网站显示页面，本系统提供了这样一个接口。

这些模板都是网站制作人员制作好的，由于制作较为繁琐，建议不要对此内容进行改动，如要改动，请先保存一份原始资料，如果改动错误再将其替换回来。

登录到会员区，左侧树型图如下图：

“网站模板管理”编辑界面如下图：


网站管理：会员专题设置

管理员在此设置会员信息所属的专题。公众信息（对外发布的）在添加的时候，专题可以选择，也能手动写上，但对于会员信息，网站普通会员在添加的时候，只能通过下拉框来选择所属的专题，如下图所示：

在会员信息内容的最下部显示专题，如下图：

登录到会员区，左侧树型图如下图：

“会员专题设置”编辑界面如下图，专题与专题之间用“/”隔开：


网站管理：发布通告

管理员在此对网站所有普通会员或者网站管理员（系统用户）发布通告、通知，即批量发布通告。

登录到会员区，左侧树型图如下图：

“发布通告”界面如下：

“系统用户”指网站管理员（系统用户）；“会员”指网站注册的普通会员。


网站管理：文件下载添加

系统为网站提供了一个共享存储空间，用来放置公共文件，文件的大小不能超过2M。
登录到会员区，左侧树型图如下图：

“文件下载添加”界面如下：

每个会员或者系统用户都有个“级别”属性，在这里设置文件的级别，以决定该文件对于哪些用户是开放的。
注意：先传送文件，再提交信息。文件级别为0，表示允许公众下载。大于零，需要足够权限的会员或者用户才能下载。


网站管理：文件下载修改

在此修改已经添加的文件下载信息。
登录到会员区，左侧树型图如下图：

“文件下载修改”界面与“文件下载添加”类似，首先检索出欲修改的文件，点击文件名后修改该文件，界面如下：

每个会员或者系统用户都有个“级别”属性，在这里设置文件的级别，以决定该文件对于哪些用户是开放的。

对于文件下载，文件介绍与传送的附件是放在一起的，它和公众、会员信息的修改时上传图片不同，上传完图片后还要点击“确认添加”按钮，才相当于修改了此条信息，而这里只要上传了新的附件，就相当于更新了本条信息，不必再次点击“提交信息”按钮，即：文件介绍于附件是分开更新的。一个下载可以没有介绍，但必须要有文件。

注意：先传送文件，再提交信息。文件级别为0，表示允许公众下载。大于零，需要足够权限的会员或者用户才能下载。


网站管理：流量统计

统计出网站各种信息的访问情况。
登录到会员区，左侧树型图如下图：

界面如下图：

“From:2005.09.23 09:55”指最后一次WWW服务启动时的时间。
“日平均流量”是根据总流量计算出来的，从服务启动开始到目前为止的时间段内有个总访问量，从而可以计算出一天内的平均访问量。所以在服务启动的时刻（如图所示09：55）查看网站流量是最准确的。


用户会员管理

管理员在此管理系统用户以及普通会员的基本信息。

在这里为每个系统用户（管理员）分配权限、更改密码等；审核新注册的网站会员，并为网站会员分配空间、设置会员级别、密码等；查看系统用户在线时间以及工作情况。

登录到会员区，左侧树型图如下：


用户会员管理：用户管理

管理员在此管理系统用户的基本信息。
登录到会员区，左侧树型图如下：

进入“用户管理”界面，将显示网站系统用户（网站管理员）的基本权限信息，在此可以添加、修改、删除系统管理员：

点击左侧用户列表上部的“添加新用户”将添加一个新的系统管理员。管理员不能删除自己的帐号。
1、用户账号 | 用户账号由1-30个字符组成，一个网站，不得有相同的用户账号，用户的登入以账号识别。用户添加的同时，系统会添加一个同样账号的会员，用户应该及时填充会员信息。账号对于字符的使用有限制，不合法的账号系统不能通过验证。
2、初始密码 | 密码为4-30个字符，任何字符都可以使用。如果用户忘记了密码，管理员可以在服务器上重新设置用户密码。用户的密码是经过加密以后存放在数据库中的，安全有一定的保障。
3、编辑笔名 | 该名称将在有关页面显示，如（责编： XXX )。
4、ＩＰ掩码 | 系统提供的一种安全机制，用于限定某一用户只能从某一或某段的网络计算机登入系统。比如掩码为： 123.123.123.33 ，表明该账号只能从IP地址为 123.123.123.33 的机器上登入。IP掩码支持通配符“*”,因此 *.*.*.* 表示该账号可以从任何机器登入系统。
5、权限 | 定义用户的权限，按照模块化分配，不同权限的用户，登录到会员区后的左侧树结构也会不同。
6、账号禁用 | 一个账号如果不想删除，可以通过设置禁用暂时封权该账号。
7、专题配置 | 用户可以配置个性化的专题，专题之间用“/”分隔，专题名称不得超过30字符。配置专题是为了方便编辑信息。用户配置的专题将显示在编辑页面的右侧，用鼠标点击专题列表，就会自动填充专题信息。


用户会员管理：会员管理

用户会员管理：用户管理

管理员在此管理网站普通会员的基本信息。
登录到会员区，左侧树型图如下：

进入“会员管理”界面，将显示网站所有注册的会员信息：

会员列表中蓝色显示的为在前2小时之内登录过的用户或者会员，系统设置用户或会员如果在2小时之内没有任何操作，将使登录失效；灰色显示的是封权会员。
最下部显示会员总数、在线人数、封权人数。
欲修改某个会员的信息，先点击该会员，然后勾选“详细资料”多选框，点击“查询”按钮，打开该会员详细资料：

如果会员忘记密码，可以在此重新初始化密码，再由用户登录进会员区后自行修改。
对于新注册的会员，系统默认开5M的存储空间，用来放置邮件和草稿。管理员可以在此更改空间大小，或者在“会员审核”时更改。
会员级别对应于信息分类的级别，如果某类信息的级别为50级，那么只有级别等于或高于50的会员才有权浏览或下载。
如果暂时不想删除会员帐号，可以先禁用，也就是封权，会员将不能再用此帐号登录，除非管理员解除封权。
管理员可以在此删除某些帐号。


用户会员管理：会员审核

所有注册会员帐号在通过管理员的审核后才能使用。
登录到会员区，左侧树型图如下：

进入“会员审核”界面，显示未经审核的新注册会员：

点击某个帐号，进入详细设置：

在这里为该帐号设置存储空间（邮箱、草稿箱空间）、会员级别。
系统默认开5M的存储空间，用来放置邮件和草稿。
会员级别对应于信息分类的级别，如果某类信息的级别为50级，那么只有级别等于或高于50的会员才有权浏览或下载。
对于完全不可信的会员申请，管理员可以在此删除。


用户会员管理：在线时间统计

在此记录到目前为止，网站工作人员在会员区停留的时间。
登录到会员区，左侧树型图如下：

界面如下：


用户会员管理：在线时间记录

在此记录网站工作人员登录进入、退出会员区的时刻，以及停留的时间。
登录到会员区，左侧树型图如下：

界面如下：


用户会员管理：作业统计

在此记录网站工作人员的积分情况。
添加一条公众信息或者会员信息2分，审核一条1分；
发一个帖子2分，回复一次1分；
添加一条法律法规2分，审核一条2分；
登录到会员区，左侧树型图如下：

界面如下：


网上购物

网上购物模块使网站管理者可以发布商品图片、商品说明和参考报价，网站会员可以在网上看到上述信息并可以在网站在线定购商品，从而很轻松的网上购物。通过智能计费系统，网站会员可以查询到应缴纳的费用，网站后台能统计出商品有哪些客户定购，从而使销售方面更加具有针对性。

下图显示的是系统管理员树型结构图，权限不同显示的结构图不同：


网上购物：商品检索

会员登录到会员区后，在此检索自己所需的商品，下图显示的是系统管理员树型结构图：

对于普通会员，没有商品的添加、修改、审核以及订单管理等功能，普通会员登录后的树型结构图为：

商品检索界面如下，填入搜索条件，搜索出所需商品：


网上购物：商品信息添加

管理员在此添加网站对外发布的企业商品。

添加商品界面如下：

选择好产品所属的类别（产品类别可动态自由添加），输入产品各项信息，注意在添加产品图片时包含两张图片，一张小图，即用于产品列表显示时的缩略图；一张产品详细资料显示时的大图。小图片的大小必须为宽80pix、高100pix。大图片必须比小图片大。颜色和大小选项之间用“/”分隔。如“红色/蓝色/绿色”、“50*20/100*80/15*100”。
新添加的商品要等管理员审核后才能显示出来。


网上购物：商品信息修改

管理员在此修改自己已经添加的企业商品信息，修改商品信息界面与添加商品界面类似。

首先检索出欲修改的商品，系统默认是当天添加的全部商品。


网上购物：商品信息审核

所有添加的商品都要经过审核才能对外发布。

首先检索出欲编审的商品，系统默认是全部商品：

商品在“上架”了以后才能对外发布；“热销商品”是在进入网上购物频道首页显示的商品。
审核界面如下：

注意：一定要勾选“上架商品”后，该商品才能在网上购物频道显示。


网上购物：订单列表设置

当点击“订单列表管理”时，设置列出什么类别的订单以及订单列表显示的条数等。

设置界面如下：


网上购物：订单列表管理

对于客户发的订单进行管理。

由于在“订单列表设置”中设置了条件，此时列出的是符合条件的订单，首先检索出订单：

点击订单名称打开订单详细资料：

设置订单的处理意见。这里有客户的详细联系方式，对于网上商城货品的付款方式，建议在网下进行，这里不做网上在线付款。


网上购物：供货商资料维护

对于经常提供商品的供货商，可以在此添加，在商品添加的时候不用输入供货商，在添加界面右侧选择即可。

界面如下：

供货商之间用“/”隔开。


网上购物：业务统计

在此统计出网上商城商品的交易情况。

界面如下：


网上购物：订单查询

输入查询条件，查看订单情况，可打印出来，以方便送货。

界面如下：


网上购物：进入购物频道

会员从此进入网上购物频道，首页显示的是热销商品。

界面如下：

页面上显示多少行、列热销产品，管理员是可以设置的。最新添加的商品默认是热销商品，管理员在添加商品的时候自行设置。


会员帐务管理：会员交款

可以给会员授予一定的信用，或者会员预先交付网上购物款项，在会员购物时，可以使用会员帐号付款。会员的当前余额＝会员当前实际余额＋会员当前信用值。

会员交款界面如下：

首先输入会员帐号查询出该会员情况，如下图：

填入交款金额等内容，提交即可。交完款后，会员即可用此帐号进行网上购物，直至余额用尽。


会员帐务管理：修改会员交款记录

当会员交款记录输入有误时，在此修改。

首先输入会员帐号查询出该会员情况，如下图：

点击交款记录修改后提交即可。


会员帐务管理：会员收费清单

在此查看会员的交费记录。

界面如下：

首先输入检索条件，系统默认是当天的经过本人经办的会员交费情况：

查询出交费清单后，可以将其打印。


会员帐务管理：会员授信

在此为会员授予一定的信用，会员可以用此信用额度代替现金在网上购物频道购物。

输入会员帐号，查询出会员当前信用状态，然后输入新的信用额度提交，界面如下：


会员帐务管理：会员余额分段列表

在此查询会员实际余额与信用额度剩余情况。

点击“会员余额分段列表”，输入检索条件，查询出符合条件的记录，可以将其打印出来。


会员帐务管理：会员余额查询

在此查询自己的当前余额与信用额度剩余情况。

如下图：


虚拟网站管理：网站交款

虚拟网站管理模块可以使您方便的在一台服务器上设置和管理多个网站，把一台服务器主机分成一台台“虚拟”的主机，每一台虚拟主机都具有独立的域名，具有上述所有完整的功能模块，从而实现在同一台硬件、同一个操作系统上，运行着为多个网站用户打开的不同的服务器程序，互不干扰。各个用户拥有自己的一部分系统资源（ IP 地址、文件存储空间、内存、 CPU 时间等）。通过虚拟网站管理模块实现虚拟主机之间完全独立，在外界看来，每一台虚拟主机和一台独立的主机的表现完全一样。

登录到会员区后，左侧树型结构图如下：

网站交款：
列出所有虚拟网站交款情况：

点击网站名称擦黑看该网站交款详细情：

点击“修改”修改交款记录：

当服务到期时，系统会自动关闭网站。


虚拟网站管理：网站交款清单

在此查看各个虚拟网站交款情况。
登录到会员区后，左侧树型结构图如下：

输入查询条件，查询出付款日期期间内的交款情况，系统默认是最近一个月的交费情况。界面如下图：


个人设置：密码修改

在此修改、设置自己的个人数据。
登录到会员区后，左侧树型结构图如下：

密码修改，输入原、新密码后提交即可。如果忘记密码，请网站管理员在“用户会员管理”重设一下，然后登录进会员区后自行修改。


个人设置：个人数据

在此修改、设置自己的个人数据。
登录到会员区后，左侧树型结构图如下：

设置界面如下图：

在此设置好个人数据后，在网上购物时不必再次填写了，或者在论坛中回帖后，点击回复内容右上角的昵称时，将显示部分资料。
“左侧菜单背景颜色”：设置左侧树型结构图的背景色。
“只接收好友信件”：设置只接收好友录中的帐号发来的内部邮件。
“发送系统消息”：勾选上该项，当您的信件被阅读后，系统将发回一条消息，显示对方看信的时间。
“声音提示”：系统每隔一段时间搜索是否有新的邮件， 勾选上后，当有新邮件时，将有声音提示（只要您没有退出会员区），阅读后将不会再提示。


个人设置：帐号被攻击记录

在此查看自己的帐号是否被人猜测密码，欲强行登录。如果密码输入错误5次，帐号将被锁定，需请其他管理员为您重新设置。
登录到会员区后，左侧树型结构图如下：

界面显示如下：


我的名片夹：添加名片

这里相当于一个个人电话号码本，用来保存联系人的电话和其他一些备用资料。
因为是存放在服务器上的，不必担心电话号码本丢失或者不必携带纸张式的号码本了。
登录到会员区，左侧树型结构图如下：

添加名片界面显示如下：

关键字：方便联系人太多、查询名片时检索。


我的名片夹：名片查询

在此查询所添加的个人名片。
登录到会员区后，左侧树型结构图如下：

添加名片界面显示如下：

输入查询条件，可以不输入，默认是全部名片，点击查询，显示全部名片：

选中某张名片，将显示该人的姓名和电话等基本资料，再点击“查询”按钮，查询出该人详细联系方式：

在此可以修改、删除名片。


我的收藏夹：添加收藏夹

这里相当IE的收藏夹，由于资料是存储在服务器上的，可以避免换机器后，收藏夹丢失的不便。

“添加收藏夹”界面如下：

类别可以不填，这里是方便查询。 填入名称及URL链接，即：点击名称时，打开此URL所指向的链接。


我的收藏夹：打开收藏夹

在这里打开个人收藏夹。

“打开收藏夹”界面如下：

点击“修改”按钮，对某个地址修改，勾选某个名称前的多选框，可将其删除。
“删除所选”按钮右侧的下拉框为这些地址的分类，可以按此分类检索。


用户手册：万年历、聊天室等

系统提供了一个内置万年历，方便用户查询日期；提供了一个简易聊天室，方便网站会员实时交流。
“帮助”将链接到NEOMAN网站的系统帮助页面。
“注销退出”退出会员区。 如下图：


常见问题：图片的格式是怎样处理的

图片的格式为：66{F1r/300/200},66表示图片id，是不能改动的；"F"表示为Flash，"1r"表示图片浮动在第一段的右边，r(R)表示右，l(L)表示左，前面的数字表示段号，系统默认（空）：第一段中间。/300/200表示图片显示的宽度和高度，用户可以修改；{}这对大括号为格式定界符号，不能更改，后面的，为图片分隔符号“,”注意不能为全角“，”。本系统对于图片有良好的支持。对于Flash,考虑到服务器的效率，对于没有压缩"FWS",系统提供解析支持，对于有压缩的"CWS"系统不进行高度和宽度解析，用户需要手工设定Flash的宽度和高度。


常见问题：信息检索是怎么回事呀？不是我原来输入的关键字？

中文检索是一个技术上很麻烦的问题，本系统使用了自行开发的搜索引擎，目前只提供对于信息标题的检索。由于信息是动态的，索引不容易。本系统目前提供最多六组关键字（每组4个汉字）的组合检索，这样的检索对于一个254字节的标题应该是很充分了，对于关键字，系统要进行一定的处理，对于定界符号，系统将忽略，比如引号书名号什么的。索引在每日凌晨进行，也就是说，当天的信息是检索不到的。这样也符合系统优化原理，当天的信息应该在各个索引页面中，是很容易看到的。系统索引，对于大的数据量，很耗费资源，所以放在凌晨进行，而且那个时候，信息的稳定性也应该很好了。


常见问题：为什么系统总是提示我“页面过期，请重新登入。”？

为了安全和效率，本系统没有使用cookie，也没有采用单一的用户工作期，系统使用了用户和系统双重的工作期校验。系统工作期一次最多跨越2小时，也就是说，如果你超过一个小时没有更新页面，该页面就可能过期，你就需要重新登入。

为了安全，用户离开机器，不仅应该关闭各工作页面，而且应该“注销退出”。


常见问题：为什么不能添加商品列表的Flash?

商品的小图标不能使用Flash,这是系统定义的。如果希望Flash取得好的效果，建议编译Flash文件时不要使用压缩。因为目前的版本没有提供对于有压缩的Flash的宽度和高度解析支持，这样网页显示的时候，是由浏览器默认解析的，经测试，通常不能达到好的效果。


常见问题：为什么收到信后没有声音提示？

你应该在“个人设置”->“个人数据”中，勾选“声音提示”，如下图：